Je suis incapable d’installer l’application, pourquoi?

SmartHalo est compatible avec une version iPhone minimale d’iOS 9 ou plus récente et Android 4.4.4 ou plus récent. Assurez-vous que votre téléphone possède la version minimum requise et que son système d’opération est à jour. SmartHalo a également besoin d’avoir accès à des données mobiles d’au moins 3G.

 

 

 Était-ce facile de trouver l'aide nécessaire pour résoudre votre problème? 

Dificile   Neutral   Facile!

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 1